Archive for Dezember, 2008

Ullmax Trojaner

Donnerstag, Dezember 18th, 2008

Durch meine doch etwas gesteigerten sportlichen Aktivitaeten, war es langsam mal an der Zeit, dass ich mir ein bisschen mehr Sportbekleidung zulege. Nachdem ich ein wenig rumgeschaut habe, waren mir Adidas/Puma/Nike und Co zu teuer. Mein Bruder hat mich auf Ullmax-Sportbekleidung hingewiesen. Er selber hatte schon ein paar Polos und war damit hochzufrieden. Daher habe ich mich einfach mal dazu durchgerungen und mir 2 Ullmax Trojaner gekauft.

Die Verarbeitung der beiden ist sehr gut: saubere Naehte, angenehmer Stoff. Die Eigenschaften beim Sport sind auch angenehm. Der Feuchtigkeitstransport vom Koerper weg funktioniert hervorragend. Das Shirt aussen war pitschnass nach dem Joggen und Kraftsporteinheiten. Der Kragen steht auch hier, wie beim Poloshirt, ausreichend geschlossen hoch. Der Preis von 24E/Trojaner ist meines Erachtens durchaus in Ordnung.

Gekauft habe ich die Shirts ueber die Seite des Team Radsports der HSG Uni Greifswald e.V. Ich muss sagen, dass das bestimmt nicht der letzte Kauf dort war. 🙂

Update auf Plesk9

Samstag, Dezember 13th, 2008

Heute habe ich es mal gewagt und das Update von Plesk8.6.0 auf Plesk9.0.0 gewagt. Die Vorteile haben doch ueberwogen. Allein, dass PHP jetzt als FCGI ausgefuehrt werden kann, war das schlagende argument fuer mich. Weiterhin wird qmail endlich durch Postfix ersetzt. Ein weiteres interessantes Merkmal ist das aufbohren der Berechtigungen. Es ist nun moeglich, dass man einen Kontotyp Reseller erstellt, der dann selbststaendig Kunden anlegen/verwalten darf.

Bisher laeuft alles ohne Probleme. Mal sehen, ob das so bleibt.

Update: Natuerlich blieb es nicht so. Der Postfix stellte auf einer Domain keine Mails zu. Warum das so war, weiss ich nicht. Ein Schritt zurueck zu QMail brachte keine wesentliche Besserung. Also wieder zurueck zu Postfix. Nach ein wenig suchen fand ich ein Problem in dem gesamten Domain-Setting. Also habe ich die eine Domain gesperrt und dann umbenannt und einen Moment gewartet. Danach dann wieder zurueckbenannt und wieder aktiviert. Nun laeufts hoffentlich alles.